Полезные советы по работе с компьютером

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
Ошибка При Открытии "учетные Записи Пользователей"
ex-po
сообщение 28.10.2006, 20:29
Сообщение #1


Звание: *


Группа: Пользователи
Сообщений: 122
Регистрация: 10.10.2006
Из: Москва
Пользователь №: 5139



В папке "Панель управления" есть раздел "Учетные записи пользователей" - если
я 2-а раза на него кликаю мышью, то появляется сообщение:

Oшибкa cцeнapия Internet Explorer

Ha этoй cтpaницe пpoизoшлa oшибкa cцeнapия.
Cтpoкa: 4
Cимвoл: 1
Oшибкa: Oткaзaнo в дocтупe.
Koд: 0
URL: res://C:WINDOWSsystem32nusrmgr.cpl/nusrmgr.hta
Пpoдoлжить выпoлнeниe cцeнapиeв нa этoй cтpaницe?
Дa Heт

Отладка сценариев в IE у меня отключена.

Независимо от того нажимаю я "да" или "нет" - раздел открывается.
Если пробую закрыть это сообщение - раздел тоже открывается.

Если же я на значке раздела, нажимаю правую кнопку мыши и из контекстного меню выбираю пункт
"открыть" - то раздел открывается сразу, без всяких ошибок.
Мне это не очень мешает, так как я заглядываю сюда редко, но меня интересует откуда ноги растут?
ОС: ХР Номе Сервис Пак 2 - лицензионная. NTFS

У меня такое ощущение, что это началось после того, как я последовал совету Вермута и предпринял
определённые шаги по расшариванию папки SVI. Сейчас я её правда снова закрыл.

Файлы прописаны в реестре:
[HKEY_USERSS-1-5-21-1482476501-1417001333-682003330-1004SoftwareMicrosoftSearch AssistantACMru5603]
"000"="nusrmgr.cpl"
"001"="nusrmgr.hta"
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Вермут
сообщение 28.10.2006, 23:23
Сообщение #2


Звание: ***


Группа: Пользователи
Сообщений: 331
Регистрация: 6.10.2004
Из: Ростов-на-Дону
Пользователь №: 340



Цитата
У меня такое ощущение, что это началось после того, как я последовал совету Вермута и предпринял
определённые шаги по расшариванию папки SVI. Сейчас я её правда снова закрыл.
А точно именно после ЭТОГО???
Попробуйте откат системы, но, лучше перетрусите левый софт! Так! Наблюдение, ...
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
ex-po
сообщение 30.10.2006, 13:06
Сообщение #3


Звание: *


Группа: Пользователи
Сообщений: 122
Регистрация: 10.10.2006
Из: Москва
Пользователь №: 5139



Может и не точно(просто по времени совпадает), но вроде недели 2-е назад заглядывал - всё в порядке было. За последнее время только одну старую игрушку поставил - Unreal ...... (вроде как то так называется). При старте требует metall.dll - но всё же запускается.
Где бы раздобыть эту библиотеку?

Проблема в том, что если я откачу систему, то причину появления сообщения не установлю. А мне это хотелось бы.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
ex-po
сообщение 31.10.2006, 14:34
Сообщение #4


Звание: *


Группа: Пользователи
Сообщений: 122
Регистрация: 10.10.2006
Из: Москва
Пользователь №: 5139



Когда я расшаривал папку SVI, я изменил ИМЯ компьютера.
Когда я поменял его обратно, проблема исчезла.
Вспомнил я об этом, после того как перепробовал всё и решил откатить систему - система меня предупредила, что изменит имя компа на предыдущее, я решил попробовать изменить сам, без отката.
Всё получилось. Хотя непонятно, я что вообще не могу поменять имя?
Тема закрыта.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
ex-po
сообщение 19.6.2007, 15:33
Сообщение #5


Звание: *


Группа: Пользователи
Сообщений: 122
Регистрация: 10.10.2006
Из: Москва
Пользователь №: 5139



Тема не закрыта.

Дополнительная информация:
Первый раз раздел всегда открывается нормально.
После перезагрузки оболочки он также первый раз будет открываться нормально.
Кроме этого он неограниченное число раз открывается нормально из контекстрного меню мыши - Открыть. Если сделать ярлык, то тоже всегда будет открываться нормально.

В nusrmgr.cpl присутствует следующая запись:
ERR_NOSETUPAPI = "Не удалось зарегистрировать NUSRMGR.DLL,
поскольку отсутствует SETUPAPI.DLL."
А этот SETUPAPI.DLL - у меня есть.

Микрософт признала ошибку: support.microsoft.com/kb/886617/de?spid=1173&sid=148

Там вроде написано:
KB886617 - Накопительное обновление безопасности для обозревателя Internet Explorer
Montag, 27. September 2004

К сожалению у них на сайте я такого не нашёл.
Если кто знает где такое лежит, плиз скиньте ссылку.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Вермут
сообщение 20.6.2007, 21:42
Сообщение #6


Звание: ***


Группа: Пользователи
Сообщений: 331
Регистрация: 6.10.2004
Из: Ростов-на-Дону
Пользователь №: 340



Цитата
можно посмотреть по ссылке: support.microsoft.com/?kbid=ЖЖЖЖЖЖ, вместо ЖЖЖЖЖЖ поставив шестизначный номер апдейта.

ВЗЯЛ ЗДЕСЬ: soft-forum.ru/forum/microsoft-windows-xp/35518-updates-patchi.html
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
ex-po
сообщение 20.6.2007, 22:48
Сообщение #7


Звание: *


Группа: Пользователи
Сообщений: 122
Регистрация: 10.10.2006
Из: Москва
Пользователь №: 5139



Ну и что, страница которая открывается (support.microsoft.com/?kbid=886617) ничем не отличается от той что я привёл в своём посте. Возможно я ошибся и это не номер обновления, а номер статьи об ошибке. Никаких ссылок на скачивание там нет.
Я не силён в английском, поэтому хочу чтобы мне это кто-нибудь разъяснил.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Вермут
сообщение 21.6.2007, 13:37
Сообщение #8


Звание: ***


Группа: Пользователи
Сообщений: 331
Регистрация: 6.10.2004
Из: Ростов-на-Дону
Пользователь №: 340



Я то же всё там испахал, не нашёл... странно всё как-то. Быть может это патч по IE??? По крайней мере когда Я ставил на W98SE IE6, начинались иные глюки нежели на родном IE. cool.gif
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 21.11.2017, 14:00